Jump to content
Old Guys Gaming
Search In
  • More options...
Find results that contain...
Find results in...

Might be away for a while.

Recommended Posts

So interesting story... I attempted to upgrade my PC by installing a new heatsink for the cpu, as well as a new m.2 drive. But sadly, for some reason, I must have done something wrong because my computer is toast. Won't boot up no matter what I try.

I probably won't be on for a while, at least not until I can figure out how to get it working again. I'll miss you all.


*cries in corner*

Link to post
Share on other sites
On 1/12/2019 at 8:56 PM, Dane said:

Are you using the m.2 as a boot drive?

Also make sure the CPU fan header is connected, otherwise it wont post. Another thing to check is the CPU power connection, try reseating it.

I installed the m.2 drive at the same time I switched out cpu fans. So sadly wasn't able to even test out the m.2 ssd. 

I even tried putting the stock fan back on but ended up with the same results... pulled video card, tested out an older cpu (in case my current cpu went bad), took out ram  unplugged harddrives... I'm stumped! I guess the only thing I haven't tried is a different power supply.

But I purchased some new parts anyway, so hopefully I can be back in the game within a week or so.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

This website is not affiliated or authorized by Bohemia Interactive a.s. Bohemia Interactive, ARMA, DAYZ and all associated logos and designs are trademarks or registered trademarks of Bohemia Interactive a.s.